AudiSRS.com
 Home  •  Forums  •  New Posts  •  Search  •  Classifieds  •  Insurance  •  Advertisers  •  Shop  •  Profile  •  Log in to check your private messages  •  Log in   •  Join! (free)
 Brake pedal issue after fitting new abs pump View next topic
View previous topic

Post new topicReply to topic
Author Message
Challice
Experienced


Car: S4 V8
Power: 340bhp
Torque: 301lbft

Joined: 05 Mar 2011
Posts: 3074

Location: Wiltshire

PostPosted: Sat Nov 16, 2013 6:14 pm  Reply with quoteBack to top

Audi 2.0tdi

Fitted new abs pump as it had the pressure sensor failure issue.

Bleed the abs pump with VCDS then blead the brakes as normal.

Faults cleared.

Pedal when applied will creep to the floor.

No visible leaks.

Only think that has changed was we used Dot 4 fluid from Halfords which was specificly for vehicles with ESP

Could it be the fluid? It's very thin compared to the old fluid, could it be seeping passed the seal in the master cylinder?

The brake pedal didn't creep before.
View user's profileSend private message
Display posts from previous:      
Post new topicReply to topic

Share |

 Jump to:   


View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum






Powered by phpBB phpBB Group



AudiSRS.com is not affiliated with Audi in any way. The Audi name and logos are registered trademarks of Audi
The content on this website has not been endorsed by Audi, nor has it been verified for correctness by AudiSRS.com.
All other logos and trademarks in this site are property of their respective owners.
The comments are property of their posters, all the rest are copyright by AudiSRS.com