AudiSRS.com
 Home  •  Forums  •  New Posts  •  Search  •  Classifieds  •  Insurance  •  Advertisers  •  Shop  •  Profile  •  Log in to check your private messages  •  Log in   •  Join! (free)
 Cold starting issue v8 View next topic
View previous topic

Post new topicReply to topic
Author Message
Eddy
Learning


Car: b6 S4

Joined: 11 Aug 2015
Posts: 53

Location: Glasgow

PostPosted: Mon Oct 17, 2016 1:23 pm  Reply with quoteBack to top

Hi all,
Problem with starting the v8 in the morning or after being left for a long time.
It seems like no power is going to the starter ?

So, in the morning I have put the key to start position (power to starter), nothing happens, if I hold it to start it has fired into life after a few seconds.
Its fine when the car has been started, just this delay when its been sitting.

No clicking sounds either, could this be a dodgy ignition barrel ?

Was really bad this morning, it took a few goes to get her to fire up, on/off/on/off with the key

Anyone else had this problem ?

Cheers

_________________
If it aint broke, try harder
View user's profileSend private messageVisit poster's website
Challice
Experienced


Car: S4 V8
Power: 340bhp
Torque: 301lbft

Joined: 05 Mar 2011
Posts: 3057

Location: Wiltshire

PostPosted: Mon Oct 17, 2016 6:34 pm Reply with quoteBack to top

The starters are common to fail on these so it could be that or the relay
View user's profileSend private message
Noggymike
Veteran


Car: 2002 B5 RS4
Power: 430 bhp
Torque: Whatever
Engine code: BHP

Joined: 07 Oct 2012
Posts: 12184

Location: In front of you, lol'ing

PostPosted: Mon Oct 17, 2016 9:26 pm Reply with quoteBack to top

How old is your battery?

_________________
Fancy a new lifetime residual revenue stream?

Pm me.
View user's profileSend private messageVisit poster's website
Ian_C
Experienced



Joined: 26 Feb 2011
Posts: 2897

Location: Bedford

PostPosted: Mon Oct 17, 2016 9:30 pm Reply with quoteBack to top

Almost certainly the starter motor, or the starter motor relay.  

_________________
B6 S4 Avant gone but never ever forgotten
View user's profileSend private message
Noggymike
Veteran


Car: 2002 B5 RS4
Power: 430 bhp
Torque: Whatever
Engine code: BHP

Joined: 07 Oct 2012
Posts: 12184

Location: In front of you, lol'ing

PostPosted: Mon Oct 17, 2016 9:50 pm Reply with quoteBack to top

"in the morning or after being left along time"


points me to the battery for an easy check off the culprits list


and OP lives way opp North where it is always cold!

_________________
Fancy a new lifetime residual revenue stream?

Pm me.
View user's profileSend private messageVisit poster's website
Eddy
Learning


Car: b6 S4

Joined: 11 Aug 2015
Posts: 53

Location: Glasgow

PostPosted: Tue Oct 18, 2016 7:58 am Reply with quoteBack to top

Battery is fine, cranks over quick.

Found if I wiggle the key a bit it works.
I think I will replace the relay first then the barrel switch.
Last job will be the starter.

Keep you all posted on this one

_________________
If it aint broke, try harder
View user's profileSend private messageVisit poster's website
cobraBLACK
knowledgeable


Car: Audi S4 Avant (B6)

Joined: 02 Feb 2010
Posts: 267

Location: Southampton

PostPosted: Wed Oct 19, 2016 1:57 pm Reply with quoteBack to top

Had this several times; mostly when cold and always at an inconvenient moment.

Replaced the starter motor and all's good now. One of the few common problems on this car.

_________________
Audi S4 Avant (B6, 2004) in Goodwood Green.
View user's profileSend private message
Eddy
Learning


Car: b6 S4

Joined: 11 Aug 2015
Posts: 53

Location: Glasgow

PostPosted: Mon Nov 14, 2016 7:45 pm Reply with quoteBack to top

Fixed now, it was the starter motor.
One very cold morning the car wouldn't engage the starter for ages, but I noticed the interior light would dim slightly, you would only notice this in the dark.
So I forked out for a new starter, I was going to replace the ignition first but definatly glad I didn't.

Cheers all.

_________________
If it aint broke, try harder
View user's profileSend private messageVisit poster's website
Ian_C
Experienced



Joined: 26 Feb 2011
Posts: 2897

Location: Bedford

PostPosted: Mon Nov 14, 2016 11:08 pm Reply with quoteBack to top

Common issue on the B6, exact symptoms you mention

_________________
B6 S4 Avant gone but never ever forgotten
View user's profileSend private message
Display posts from previous:      
Post new topicReply to topic

Share |

 Jump to:   


View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum






Powered by phpBB phpBB Group



AudiSRS.com is not affiliated with Audi in any way. The Audi name and logos are registered trademarks of Audi
The content on this website has not been endorsed by Audi, nor has it been verified for correctness by AudiSRS.com.
All other logos and trademarks in this site are property of their respective owners.
The comments are property of their posters, all the rest are copyright by AudiSRS.com