AudiSRS.com
 Home  •  Forums  •  New Posts  •  Search  •  Classifieds  •  Insurance  •  Advertisers  •  Shop  •  Profile  •  Log in to check your private messages  •  Log in   •  Join! (free)
The free forums are now under new ownership, a full announcement will be made shortly
 RS4 not starting after sat for a few days? View next topic
View previous topic

Post new topicReply to topic
Author Message
prashb10
knowledgeable



Joined: 23 Jan 2011
Posts: 801


PostPosted: Thu Nov 17, 2016 5:36 pm  Reply with quoteBack to top

Hi guys, Has anyone seen an issue on 2009/10 rs4's about them not starting  after  being left  for  a couple of  days.  Work  colleague brother  has one. Battery  new and  alternator  is charging. Just  thought  there might  be some  common control  unit that  breaks down  and causes the  drain?

_________________
They send you here for LIFE and that's exactly what they Twaddle

View user's profileSend private message
Display posts from previous:      
Post new topicReply to topic

Share |

 Jump to:   


View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum






Powered by phpBB phpBB Group



AudiSRS.com is not affiliated with Audi in any way. The Audi name and logos are registered trademarks of Audi
The content on this website has not been endorsed by Audi, nor has it been verified for correctness by AudiSRS.com.
All other logos and trademarks in this site are property of their respective owners.
The comments are property of their posters, all the rest are copyright by AudiSRS.com