AudiSRS.com
 Home  •  Forums  •  New Posts  •  Search  •  Classifieds  •  Insurance  •  Advertisers  •  Shop  •  Profile  •  Log in to check your private messages  •  Log in   •  Join! (free)
 S6 Cluster problems View next topic
View previous topic

Post new topicReply to topic
Author Message
NOS
Learning



Joined: 04 Mar 2012
Posts: 97


PostPosted: Thu Jan 12, 2017 6:01 pm  Reply with quoteBack to top

Hello guys, i hope someone knows the answer for my problem.
I bought 2002 S6. It had (facelift - logo on on tacho) cluster in miles.
I swapped it to another with KMH, cluster (pre FL - old logo on speedo).
but now it doesnt shoe gears and fuel consumption is way too high (51L/100kmh).
Is it possible (and how) to code it to automatic transmission?
Or thee are 2 different clusters made for ATM and manual?
Thanks.
View user's profileSend private message
NOS
Learning



Joined: 04 Mar 2012
Posts: 97


PostPosted: Sat Jan 14, 2017 12:00 pm Reply with quoteBack to top

Sorted out already.
View user's profileSend private message
Display posts from previous:      
Post new topicReply to topic

Share |

 Jump to:   


View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum






Powered by phpBB phpBB Group



AudiSRS.com is not affiliated with Audi in any way. The Audi name and logos are registered trademarks of Audi
The content on this website has not been endorsed by Audi, nor has it been verified for correctness by AudiSRS.com.
All other logos and trademarks in this site are property of their respective owners.
The comments are property of their posters, all the rest are copyright by AudiSRS.com