Archive for AudiSRS.com The place for Performance Audi
 


       AudiSRS.com Forum Index -> Audi S2 & RS 2 (B3 & B4) quattro
urs4guy

Billet crankshaft for the AAN, looking for a few good men...

Hey Guys

As the title says, we're having several of the short, 92.8 mm, stroker crankshafts machined up ala billay. If you bore the cylinders to 83mm you'll end up with a 2.5 liter stroker. The stock crank weighs out at 53 lbs or so. This beauty should reduce the rotational mass of the motor a good 20 lbs or so. Dave Jones says he's gonna put a window in the side of the block so we can all see the billet goodness. Get in contact with me at captmagu@gmail.com for pricing and more info.

Hap, wit dakine beelay not from Evahboost, Maguire
lackneramanda

Re: Billet crankshaft for the AAN, looking for a few good me

urs4guy wrote:
Hey Guys

As the title says, we're having several of the short, 92.8 mm, stroker crankshafts machined up ala billay. If you bore the cylinders to 83mm you'll end up with a 2.5 liter stroker. The stock crank weighs out at 53 lbs or so. This beauty should reduce the rotational mass of the motor a good 20 lbs or so. Dave Jones says he's gonna put a window in the side of the block so we can all see the billet crankshaft kits goodness. Get in contact with me at captmagu@gmail.com for pricing and more info.

Hap, wit dakine beelay not from Evahboost, Maguire


Hi new to this so bare with me!!I bought my Audi tt mk1 225 5 months ago and have had a fair few problems occur(new wishbones+bushes,powersteering pump,battery,steering rack [smiley=bigcry.gif] Iv done all the work myself but now I have an issue which has got me confused My car sometimes was having trouble starting,I Bought a cheap vag com off the net and it stated that my crankshaft position sensor was intermittent and the voltage was to high,so I bought a new sensor off the net and installed it and the car has been fine for the week but 2day yet again Its having trouble starting,plugged the vag com in and the same error code is popping up with the voltage to high on the crank sensor!Any ideas on the problem or anything I can do 2 resolve the problem??Thanks
       AudiSRS.com Forum Index -> Audi S2 & RS 2 (B3 & B4) quattro
Page 1 of 1