Archive for AudiSRS.com The place for Performance Audi
 


       AudiSRS.com Forum Index -> Audi S6 & RS 6 (C6) quattro
travs

Coolant Leak

Have started noticing the car leaving puddles sporadically; thought it was the air con drain but the coolant level warning has come on recently and that's only a few weeks after I put in a fair bit as I noticed the header tank was quite low.

Looking back at a buyers' guide it seems the culprit is most likely to be the tank or thermostat housing. How easy it the latter to get to?
S6 btw
dannyRS6

travs wrote:
Have started noticing the car leaving puddles sporadically; thought it was the air con drain but the coolant level warning has come on recently and that's only a few weeks after I put in a fair bit as I noticed the header tank was quite low.

Looking back at a buyers' guide it seems the culprit is most likely to be the tank or thermostat housing. How easy it the latter to get to?
S6 btw
I had my tank replaced not that long ago for the same fault.. checked all the hoses, nothing, it was coming from a small crack where the hose connects to the tank. Nothing since.. although I always get worried when the air con drain pisses itself. haha
travs

Ha - always a worrying sign. Problem is its always been dark so not been able to spot any coolant colouring and was hoping not for the worst.

Was it easy to spot where the crack was?
I'm guessing I've at least got to take off the drivers's side intake hose but much else?
dannyRS6

Coolant Leak

[img]


I don't know if the picture worked but..
Fortunately my leak was the connection piece at the top right of the tank but the little Y joint (circled) is also prone for cracking or even snapping off. (happened to another S6 owner I know)
Hopefully its something that simple.

[/img]
travs

The pic worked - cheers for that; I'll have a good look with all fingers and toes crossed...
travs

All done at last - Was indeed the header tank and what looked like a T-piece which had gone brittle which actually might be the Y-joint you mentioned.

Happy days!
dannyRS6

Good news!.. mine is heading back to the garage for a very very very bad wheel bearing after I HAD to drive it even though I knew it was worn and didn't have the time to replace it. Fingers crossed I haven't damaged anything else.
travs

Fingers crossed it hasn't damaged anything else - when the bearing wears out its going to generate heat due to loss of friction resistance right? So it might be a PITA to press out but hopefully itsn't generated too muhc excess heat for too long. Is this "the" dreaded RS6 wheel bearing issue? Hopefully not a problem on the S....

Had mine running last night and there were a few drops of water under the engine bay. I'm hoping it was either excess water still left over from the previous leak or maybe air-con drain but its going to play on miy mind until I know either way...
       AudiSRS.com Forum Index -> Audi S6 & RS 6 (C6) quattro
Page 1 of 1