AudiSRS.com
 Home  •  Forums  •  New Posts  •  Search  •  Classifieds  •  Insurance  •  Advertisers  •  Shop  •  Profile  •  Log in to check your private messages  •  Log in   •  Join! (free)
 Intake Manifold Flap issue View next topic
View previous topic

Post new topicReply to topic
Author Message
solaris
Learning



Joined: 28 Mar 2011
Posts: 57


PostPosted: Tue Mar 15, 2016 4:54 pm  Reply with quoteBack to top

I recently had the dreaded engine light pop up and flag the below errors, has anyone come accross this before?:-

Car is MY2009 B8 S4

2 Faults Found:

6427 - Intake Manifold Flap; Bank 1
         P2006 00 [237] - Stuck Closed
         MIL ON - Confirmed - Tested Since Memory Clear
            Freeze Frame:
                   Fault Status: 00000001
                   Fault Priority: 2
                   Fault Frequency: 1
                   Mileage: 132882 km
                   Date: 2016.03.08
                   Time: 16:36:32

6428 - Intake Manifold Flap; Bank 2
         P2007 00 [237] - Stuck Closed
         MIL ON - Confirmed - Tested Since Memory Clear
            Freeze Frame:
                   Fault Status: 00000001
                   Fault Priority: 2
                   Fault Frequency: 1
                   Mileage: 132882 km
                   Date: 2016.03.08
                   Time: 16:36:32

_________________
B8 Audi S4 - 493BHP
B7 Audi A4 DTM Quattro - 360BHP
1984 Golf GTi Mk2 - 400bhp
View user's profileSend private message
solaris
Learning



Joined: 28 Mar 2011
Posts: 57


PostPosted: Wed Mar 16, 2016 9:45 am Reply with quoteBack to top

I've done a little more reading around the issue, from the document below I'm led to believe this could be an issue with either the vacuum pipes or the intake manifold runner control valve on the basis that both banks are effected.



_________________
B8 Audi S4 - 493BHP
B7 Audi A4 DTM Quattro - 360BHP
1984 Golf GTi Mk2 - 400bhp
View user's profileSend private message
xpower
Knows a Bit


Car: S4 B8

Joined: 29 May 2015
Posts: 151


PostPosted: Wed Mar 16, 2016 9:51 am Reply with quoteBack to top

I'm sure I read that somebody had a similar issue on here this week.Turned out to be a vacuum pipe had come lose
View user's profileSend private message
xpower
Knows a Bit


Car: S4 B8

Joined: 29 May 2015
Posts: 151


PostPosted: Wed Mar 16, 2016 9:52 am Reply with quoteBack to top

http://audisrs.com/about63840.html
View user's profileSend private message
solaris
Learning



Joined: 28 Mar 2011
Posts: 57


PostPosted: Wed Mar 16, 2016 9:54 am Reply with quoteBack to top

ah yes the thread is:-

http://audisrs.com/about63840.html

All i need to figure out now is which vacuum hose  

_________________
B8 Audi S4 - 493BHP
B7 Audi A4 DTM Quattro - 360BHP
1984 Golf GTi Mk2 - 400bhp
View user's profileSend private message
solaris
Learning



Joined: 28 Mar 2011
Posts: 57


PostPosted: Sat May 28, 2016 7:38 pm Reply with quoteBack to top

Thought i'd update since the issue is now resolved.

It turned out the be the issue I suspected in my second post. The vacumme cell unit that resides on the intake manifold bank was faulty. Unfortunately its desgined in such a way that the whole bank must be replaced to fix the issue (nice one audi).



This is the part
and the part number is 06E133110AR

_________________
B8 Audi S4 - 493BHP
B7 Audi A4 DTM Quattro - 360BHP
1984 Golf GTi Mk2 - 400bhp
View user's profileSend private message
xpower
Knows a Bit


Car: S4 B8

Joined: 29 May 2015
Posts: 151


PostPosted: Sat May 28, 2016 9:13 pm Reply with quoteBack to top

Thanks for letting us know
View user's profileSend private message
sova68
Brand New, Welcome :)



Joined: 16 Feb 2017
Posts: 11


PostPosted: Thu Feb 16, 2017 1:57 pm Reply with quoteBack to top

Excellent post. Thank you very much!!

_________________
88sears login
View user's profileSend private message
cocadave
Brand New, Welcome :)


Car: B8 S4
Power: Not Enough
Torque: as above

Joined: 20 Apr 2017
Posts: 1


PostPosted: Thu Apr 20, 2017 2:49 am Reply with quoteBack to top

Hi all, brilliant thread...

I think i also need to replace my intake manifold for the same reason as yours however I only have a fault code for bank 1?

Could you help me out with a couple of questions I have please.

1. how much was the replacement intake?

2.can the flaps and the rest of the internals be seperated from the manifold, only asking as i have seen a couple of items for sale on Ebay but with out the manifold?

3. Did anything break or need changing as a result of you doing the work?

Cheers Dave.

_________________
***New Users are not allowed signatures when they first join.***
View user's profileSend private message
Display posts from previous:      
Post new topicReply to topic

Share |

 Jump to:   


View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum






Powered by phpBB phpBB Group



AudiSRS.com is not affiliated with Audi in any way. The Audi name and logos are registered trademarks of Audi
The content on this website has not been endorsed by Audi, nor has it been verified for correctness by AudiSRS.com.
All other logos and trademarks in this site are property of their respective owners.
The comments are property of their posters, all the rest are copyright by AudiSRS.com